当前位置:首页 > macd金叉选股

macd金叉选股,macd月线金叉选股公式

来源:本站  发布时间:2022-12-05

Q1:30分钟macd金叉的选股公式

{MACD金叉-各个周期选股}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:(DIF-DEA)*2;
XG:CROSS(DIF,DEA);
{说明:这个选股公式适合各个周期,选股时选择30分钟周期就能选出30分钟MACD金叉的股票}

Q2:求大智慧MACD金叉选股公式。谢谢。

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
选股:CROSS(DIFF,DEA);

Q3:求 通达信 macd金叉 选股公式

cross("macd.macd",0);

Q4:macd金叉公式

给你个准确率比较高的,源码下面网址里有图片演示,可以先看看效果.
通达信macd零下金叉指标公式
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
零下金叉:IF(DIFF<0 AND DEA<0 AND CROSS(DIFF,DEA),50,0);

Q5:周线KDJ金叉日线MACD金叉选股公式

已修改!
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD金叉:CROSS(DIF,DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
KDJ金叉:CROSS(K,D);

Q6:通达信MACD月线刚刚金叉的选股公式该如何编写呢?

MACD月线金叉——
CROSS(MACD.DIF#MONTH,MACD.DEA#MONTH);
翻译:平滑异同平均的DIF[取月线数据]上穿平滑异同平均的DEA[取月线数据]
股价刚刚回踩60周线均线或者不高于60周线均线价格的10%——
VAR1:=MA.MA4#WEEK;
C>VAR1 AND (C-VAR1)/VAR1<0.1;
翻译:VAR1赋值:简单移动平均.MA4[取周线数据]
收盘价>VAR1 AND (收盘价-VAR1)/VAR1<0.1

(通达信 供参考)

上一篇:上一篇:股票必须委托不能直接购买吗
下一篇:下一篇:今世缘酒股票牛叉诊断
最新文章
下面关于节点说法错误的是 下面关于节点说法错误的是

时间:2022-12-05

挖显存 挖显存

时间:2022-12-05

基金分红期间可以买吗 基金分红期间可以买吗

时间:2022-12-05

主板股票上市首日涨跌幅限制 主板股票上市首日涨跌幅限制

时间:2022-12-05

怎么批量导出可转债的正股 怎么批量导出可转债的正股

时间:2022-12-05