当前位置:首页 > macd选股条件设置

macd选股条件设置,12种绝佳买入形态k线图

来源:本站  发布时间:2022-12-05

Q1:选股器中条件设置中MACD中排名前 排名后是什么意思?

一般情况下的话,我觉得像这种的排名前后的意思的话,就是主要的它的分辨率

Q2:MACD如何设置选股条件,高端技能你学会了么

想想总是美好的

Q3:MACD多头买入在通信达选股里怎么设置

这是一种趋势选股方法,你肯定是一位稳健型的投资者。我非常赞同趋势操作,因为他非常适合不能整日坐在电脑前的投资者操作。你可能还是新手,其实不是很复杂的。下面我给你说一下流程:
点击最上面工具栏中的“功能”---选股器---综合选股
---技术指标选股---趋势型---MACD---DIF上穿DEA---点击加入条件
再点击技术指标选股---均线型---MA2---5日线大于250日线---点击加入条件---点击保存方案 备用

设置好周期、日期,就能执行选股了。
祝您投资顺利!

Q4:怎么用选股器选macd底背离的股票? 条件怎么设置?

背离就是说股价下跌但MACD上涨,或者股价上涨MACD下跌。底背离选股(MACD,KDJ,RSI)

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);

A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

底背离:B1>0 OR B2>0 OR B3>0;

请自行处理,如果不需要KDJ和RSI可以进行删除一些源码的操作。

Q5:MACD选股

通达信MACD二次金叉选股公式,简单准确率高.图片演示在源码下面网址里.
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

Q6:如何运用MACD选股和精准把握买点

0轴附近金叉、0轴上方空中加油、底背离形态是准确性相对比较高的形式。以上几种情况,在macd金叉后,可以结合kdj或分时图把握买卖点。可以百度一下骑慢牛的智者,参考学习一下

上一篇:上一篇:缠论中枢与macd的关系
下一篇:下一篇:主机游戏股票